Actualización en WordPress 5.3.2 ¡Más sorpresas!

Actualización en WordPress 5.3.2 ¡Más sorpresas!

Actualización en WordPress 5.3.2 ¡Más sorpresas!

Hoy 19 de diciembre, nos hemos encontrado con una actualización de WordPress, la 5.3.2, como ya os comenté.

Pero es que no dejan de llegar sorpresas.

Actualización en WordPress 5.3.2 ¡Más sorpresas!

Muchas personas tienen deshabilitadas las actualizaciones automáticas, como ya comenté en actualizaciones automáticas, pero aún así, se han encontrado con la sorpresa de que esta actualización (que además es menor) se ha instalado automáticamente.

Esto está basado en la experiencia de una persona de los que podemos llamar «Gurú», así que cuenta con toda mi confianza.

Cuando se dio cuenta de que había cambiado la versión (porque experimentaba los problemas que ya comenté) empezó a investigar y descubrió un regalito no deseado.

Me extraño mucho que se actualizara wordpress automáticamente, pues yo siempre lo deshabilito y solo actualizo cuando sale la version en español, primero sale la version inglesa.

Le había cambiado el archivo wp-config.php, incluyendo la siguiente primera línea:

1
define('WP_AUTO_UPDATE_CORE', 'minor');// Esta opción es imprescindible para garantizar que las actualizaciones de WordPress pueden gestionarse correctamente en el paquete de herramientas de WordPress. Si este sitio web WordPress ya no está gestionado por el paquete de herramientas de WordPress, elimine esta línea.

Los que tengan el archivo en inglés verán:

1
define('WP_AUTO_UPDATE_CORE', 'minor');// This setting is required to make sure that WordPress updates can be properly managed in WordPress Toolkit. Remove this line if this WordPress website is not managed by WordPress Toolkit anymore.

Este añadido lo ha hecho un elemento externo, en este caso, una herramienta llamada «WordPress Toolkit» que es parte del sistema de administración de servidores llamado «Plesk»

Si no usas esa tecnología, es posible que no te encuentres este inconveniente. 🙂

Si recuerdas el artículo sobre «actualizaciones automáticas», te explique que la constante WP_AUTO_UPDATE_CORE puede adquirir varios valores y, en este caso, le han asignado «minor» es decir, se auto actualizarán las versiones menores (p.e. de la 5.3.1 a 5.3.2).

Así que si no quieres actualizaciones automáticas, recuerda cambiar esa línea. Si no tienes una línea como esa, asegurate de añadir una línea de desactivación siempre antes de /* That's all, stop editing! Happy publishing. */:

1
2
define( 'WP_AUTO_UPDATE_CORE', false );
define( 'AUTOMATIC_UPDATER_DISABLED', true );

¡Feliz edición!


Canales de Telegram: Canal SoloWordpressCanal SoloLinux 


¡Espero que este articulo te sea de utilidad, puedes ayudarnos a mantener el servidor con una donación en PayPal, o también colaborar con el simple gesto de compartir nuestros artículos en tu sitio web, blog, foro o redes sociales!

¡Tus comentarios y preguntas nos ayudan a mejorar, por favor comenta!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *